Joo!BB - Making Community

Joo!BB 1.1.1 Deimos Stable Install Pack Available

Sunday, 27 May 2012 18:35
Written by Robbie

Including Joo!CM and Joo!BB 1.1.1 Deimos Stable

IMPORTANT
When you are migrating from Joomla 1.5 to 2.5 you have to make the Joo!CM/Joo!BB installation of the version 1.1.0 first! Then you can make updates 1.1.x.

NOTE
Please read the documentation carefully when you are migrating from Joomla 1.5 to 2.5!

Migration from Joomla 1.5 to Joomla 2.5


How to install or update

  1. unzip the package
  2. install com_joocm_1.1.1_deimos_stable (required)
  3. install com_joobb_1.1.1_deimos_stable (required)
  4. install mod_joobbposts_1.1.0 (optional)

Joo!BB 1.1.1 Deimos Stable Install Pack Download

Last Updated (Monday, 28 May 2012 18:44)

 
Main Menu
Most Active Users
  • inetryconydot
    inetryconydot
    148 Points
  • Robbie
    Robbie
    146 Points
  • jhetrick62
    jhetrick62
    75 Points
  • mn82
    mn82
    73 Points
  • deysmacro
    deysmacro
    35 Points
Facebook

Copyright © 2007 - 2014 Joo!BB Project - All rights reserved.